¡Bienvenido a nuestra sección de preguntas y respuestas!

Aquí podrás realizar preguntas y recibir respuestas útiles de otros miembros de la comunidad.

¡Anímate a participar!


(Resuelto) - Configurando cloudflare deja de funcionar el correo

0 votos
Hola a todos, a ver si alguien puede ayudarme:

Lo primero gracias por pasaros por aquí. Para atajar problemas de ataques DOS y DDOS he seguido el consejo que se encuentra por aquí de dar de alta una cuenta gratuita de cloudflare con los dominios del VPS que tengo contratado.

Mi problema es que va todo bien pero me quedo sin correo. La configuración de cloudflare me pide solo cambiar las dns a las suyas en el panel de control de silicontower de las entradas tipo NS (root).

En el panel de cloudflare me lee correctamente las entradas tipo A "mail.cominio.com" y el tipo MX correspondiente.

Seguro que es una tontería pero según cloudflare está todo correcto y no se que hago mal en el panel de silicon...

Gracias de nuevo.
propuesto por Iddeo (370 puntos) 20 Feb, 2014 en DNS

1 Respuesta

0 votos
 
Mejor respuesta
Hola Iddeo,

De primeras sería difícil indicar donde puede estar el problema, sobretodo si desde cloudflare te indican que todo es correcto.

Para poder debugar la situación lo ideal sería que se revisara el log del servicio de correo para poder identificar donde está fallando. El archivo si tiene un Plesk instalado puede encontrarse en /opt/psa/var/log/maillog.
respondido por adau (29,590 puntos) 20 Feb, 2014
seleccionado por adau 18 Mar, 2014
Muchas gracias por la respuesta. Voy a ponerme a investigar con los logs a ver y pondré por aquí el resultado.

Preguntas relacionadas

0 votos
3 respuestas 534 vistas
0 votos
1 respuesta 173 vistas
0 votos
1 respuesta 103 vistas
propuesto por felixgm (750 puntos) 26 Jul, 2014 en Correo Electrónico
...